<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
    
<head>

        <title>Theodore Roosevelt Coopwood Jr Obituary - Visitation &amp; Funeral Information</title>
        
        	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="format-detection" content="telephone=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta name="title" content="Theodore Roosevelt Coopwood Jr - Mountcastle Funeral Home" />
	<meta name="description" content="Share a memory on Theodore Coopwood&#39;s tribute." />

<link rel="dns-prefetch" href="https://d1t3gia0in9tdj.cloudfront.net" />
<link rel="preconnect" href="https://d1t3gia0in9tdj.cloudfront.net" crossorigin />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/basic.css" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/internal.css" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/lt-new.css" />
<link rel="stylesheet" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/background.css" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/skin.css" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/tablet.css" />


	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet" type="text/css"/>



	<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/16126/theme/obituaries.min.css" />

	
		<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/67397/theme/skins/dodgeblue/skin.min.css" />
	

	<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/3245/theme/skins/sidebar/red/skin.min.css" />

	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/9806/theme/obituaries-ie7.min.css" media="screen" />
	<![endif]-->

<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/js/core.js"></script>
<script>
    var Website = {
        Section: "",
        Page: "",
        SectionName: "Obituaries",
        PageName: ""
    };

    window.websiteAnalytics = window.websiteAnalytics || {};
    websiteAnalytics["domain"] = "mountcastle.net" || document.domain.split(".").splice(-2,2).join(".");
    websiteAnalytics['site'] = document.domain;
    websiteAnalytics['template'] = "Explorer";

    window.hasGADemographics = false;

            window.hasStore = true;
    
    
            window.customerAnalyticsUA = 'UA-22905808-1';
    </script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/js/analytics.v2.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/js/tracking.template.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/js/tracking.client.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/js/library/class.click.tracking.v2.js"></script>
<script type="text/javascript">
try {
	var dtNow = new Date();
	document.cookie = "timezone=" + (-dtNow.getTimezoneOffset()) + ";path=/;expires=" + (new Date(dtNow.getTime() + (1000 * 60 * 60 * 24)).toUTCString());
} catch (e) {}
</script>

	<script type="text/javascript">
		window.hasSympathyCards = false;
		window._domain = "mountcastle.net";
	</script>

	<script type="text/javascript">

var ObituariesJS = {
	Context: {},
	Settings: {}
};

ObituariesJS.Context.Scenario = "Obit | Has Events | Delivery";
ObituariesJS.Settings.OptimizelyDesktopAnalyticsIntegrationActive = true;

var LifeTributes = {
	obituaryAndServicesTabName: "Obituary",
	baseURL: "http://www.mountcastle.net/obituaries",
	baseLoginURL: "https://login.secure.lifetributes.com/obituaries",
	rootFolder: "/obituaries/",
	storagePath: "http://storage.lifetributes.com/Temp/",
	tributeURL: "/obituaries/Theodore-Coopwood",
	tributeURLEncoded: "http%3a%2f%2fwww.mountcastle.net%2fobituaries%2fTheodore-Coopwood",
	tributeURLSingle: "Theodore-Coopwood",
	tributePossesive: "Theodore\u0027s",
	tributeFirstName: "Theodore",
	tributeLastName: "Coopwood",
	tributeDisplayName: "Theodore Roosevelt Coopwood Jr",
	tributeHasUpcomingEvents: true,
	tributeId: "4375125",
	accountId: "13239",
	locationId: "22128",
	skin: "dodgeblue",
	imageTypes: "*.jpg;*.jpeg;*.gif;*.png;*.bmp;",
	videoTypes: "*.wmv;*.avi;*.mpeg;*.mpg;*.mp4;*.flv;*.mov;*.f4v;",
	baseTabsUrl: "http://www.mountcastle.net/obituaries/Theodore-Coopwood",
	readOnly: false,
	isExpired: false,
	isPublic: true,
	isGuestbook: false,
	disableStoreAdsModal: false,
	hasStore: true,
	hasFlowers: true,
	hasSympathyCards: false,
	ApiKeys: {
		Facebook: "161296663931150"
	},
	User: {
		sessionId: "yci0jkxnt5ijp0bpuyvoapqr",
		UserId: 0,
		isAuth: false,
		isAdmin: false,
		loginSource: 1,
		email: "",
		firstName: "",
		fullName: ""
	},
	Options: ['', "enable_contributions", "enable_photos", "enable_videos", "enable_candle", "enable_gifts", "enable_commenting", "enable_sharing", "enable_express_sign_up", "enable_sign_up", "enable_photos_videos_tab", "display_obituary_module", "enable_family_tree", "display_family_map", "display_family_dates", "enable_subscribe_updates"],
	HasOption: function(option) {
		return $.inArray(option, this.Options) > -1;
	},
	isNSMG: false,
	hasShiva: false,
	
	gaGlobalAccount: "UA-15354035-7",
	gaWebsiteAccount: "UA-15354035-12",
	gaStoreAccount: "UA-15354035-10"
	
};

var GeneralLifeTributeStatus = {
	Success: 1,
	UserNotLogged: 2,
	Error: 3,
	RegisterExists: 4,
	PasswordMatchError: 5,
	OldPasswordError: 6,
	UserNotFound: 7,
	ItemNotFound: 8,
	ReadonlyTribute: 9,
	PermissionDenied: 10,
	RequiredFieldsEmpty: 11
};

var AccountSettings = {
	accountId: 13239,
	name: "Mountcastle Funeral Home",
	store: {
		enabled: true

		
			,hasFlowers: true
			,hasGifts: true
			,country: "US"

			
				,catalog: "Flowers - Teleflora (US)"
				,earliestDelivery: "Today"
			
	},
	hasUpcomingEvents: true,
	helloGreetings: {
		enabled: false
	}
};

var TributeSettings = {

	currentDateTime: "2017-07-18 05:34",

	url: "http://www.mountcastle.net/obituaries/Theodore-Coopwood/",

	firstName: "Theodore",
	lastName: "Coopwood",
	displayName: "Theodore Roosevelt Coopwood Jr",
	possessive: "Theodore\u0027s",

	hasUpcomingEvents: true,
	firstUpcomingEvent: {"ServiceId":4742737,"ServiceName":"Visitation","ServiceDate":"Friday, July 21, 2017","ServiceDateShort":"07/21/2017","ServiceDateLong":"Friday, Jul 21st","LocationName":"Victory Family Outreach Ministries","Address":"14627 Jefferson Davis Highway","City":"Woodbridge","State":"VA","PostalCode":"22191","Country":"US","IsLocationAddress":true,"IsPublicAddress":true,"IsShivaEvent":false},
	allUpcomingEvents: [{"ServiceId":4742737,"ServiceName":"Visitation","ServiceDate":"Friday, July 21, 2017","ServiceDateShort":"07/21/2017","ServiceDateLong":"Friday, Jul 21st","LocationName":"Victory Family Outreach Ministries","Address":"14627 Jefferson Davis Highway","City":"Woodbridge","State":"VA","PostalCode":"22191","Country":"US","IsLocationAddress":true,"IsPublicAddress":true,"IsShivaEvent":false},{"ServiceId":4742738,"ServiceName":"Funeral Service","ServiceDate":"Saturday, July 22, 2017","ServiceDateShort":"07/22/2017","ServiceDateLong":"Saturday, Jul 22nd","LocationName":"Victory Family Outreach Ministries","Address":"14627 Jefferson Davis Highway","City":"Woodbridge","State":"VA","PostalCode":"22191","Country":"US","IsLocationAddress":true,"IsPublicAddress":true,"IsShivaEvent":false},{"ServiceId":4742739,"ServiceName":"Interment","ServiceDate":"Monday, July 24, 2017","ServiceDateShort":"07/24/2017","ServiceDateLong":"Monday, Jul 24th","LocationName":"Quantico National Cemetery","Address":"18424 Joplin Road","City":"Triangle","State":"VA","PostalCode":"22172","Country":"US","IsLocationAddress":true,"IsPublicAddress":true,"IsShivaEvent":false}]
};</script>
	<script src="//cdn.optimizely.com/js/976651998.js" type="text/javascript"></script>

	
		<script type="text/javascript" src="//s3.amazonaws.com/storage.lifetributes.com/abtests/obituaries.js"></script>
	
	
	<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/50151/js/obituaries.min.js"></script>


	
	
	<script type="text/javascript" src="//maps.googleapis.com/maps/api/js?v=3&amp;sensor=false&amp;key=&amp;language=en"></script>

	

	
	<script type="text/javascript" src="https://tracking.godatafeed.com/gdf_click.js"></script>
	<script type="text/javascript">
		
			window.hasStore = true;
		

		window.gaData = {
			domain: 'mountcastle.net', 
			site: 'www.mountcastle.net'
		};

		window.analytics = window.analytics || {};
		analytics["domain"] = window.gaData.domain;
		analytics["site"] = window.gaData.site;

		analytics["products"] = 'Flowers - Teleflora (US)';

	    analytics["template"] = 'Explorer';

	</script>


		<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/28520/js/analytics.min.js"></script>


	<script type="text/javascript">
		var _gaq = _gaq || [];
		
		var docClasses = document.documentElement.className.split(' ');
		docClasses.push('skin-dodgeblue');
		document.documentElement.className = docClasses.join(' ');

		

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			if ( typeof window.hasGADemographics === 'undefined' || !window.hasGADemographics ) {
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			} else {
				ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			}
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
	<script type="text/javascript">
		adroll_adv_id = "WXKZGGXWSBGGPPDE5IIMRY";
		adroll_pix_id = "FDEPH2VD65AZXNVI7LUJHJ";
		(function () {
			var oldonload = window.onload;
			window.onload = function(){
				__adroll_loaded=true;
				var scr = document.createElement("script");
				var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
				scr.setAttribute('async', 'true');
				scr.type = "text/javascript";
				scr.src = host + "/j/roundtrip.js";
				((document.getElementsByTagName('head') || [null])[0] ||
				 document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
				if(oldonload){oldonload()}};
		}());
	</script>
<!--[if lte IE 6]>
        <script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/banner-ie6/banner-ie6.js"></script>
        <link href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/banner-ie6/banner-ie6.css" rel="stylesheet" type="text/css" media="screen" />
        <![endif]-->
<!--[if IE 7]>
        <link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/ie7.css" />
        <link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/css/lt-ie7.css" />
        <![endif]-->

<meta property="og:title" content="Theodore Roosevelt Coopwood Jr - View Obituary &amp; Service Information" />
<meta property="og:type" content="website" />
<meta property="og:description" content="Share Memories and Support the Family." />
<meta property="og:url" content="http://www.mountcastle.net/obituaries/Theodore-Coopwood/" />
<meta property="og:image" content="https://d1t3gia0in9tdj.cloudfront.net/photo/tributes/t/8/r/207x207/4375125/Theodore-Coopwood-1500307049.png" />
<meta property="og:image:width" content="207" />
<meta property="og:image:height" content="207" />
<meta property="og:site_name" content="Theodore Roosevelt Coopwood Jr Obituary" />
<script>
	window.fbAsyncInit = function() {
		window.fbInitialized = true;
		jQuery(window).trigger('fb.init');
	};
</script>
<script type="text/javascript">var NREUMQ=NREUMQ||[];NREUMQ.push(["mark","firstbyte",new Date().getTime()]);</script></head>
<body class="internal lt-internal">
        <div class="body">
            <div class="background">
                <div class="background-image"></div>
                <div class="background-texture"></div>
            </div>
            <div class="concept">
                <div class="concept-body">
                    <div class="content">
                        <div class="top">
                            <div class="nav remove-dropdown">
    <ul class="menu clearfix">
        <li><a href="/obituaries"> Obituaries</a></li>
                        <li >
            <a href="/store/?icn=top_nav&icc=fs_store">Flowers &amp; Gifts</a>
        </li>
                                <li >
            <a href="/what-we-do/">What We Do</a>
        </li>
                                                <li >
            <a href="/grief-and-healing/">Grief &amp; Healing</a>
        </li>
                                <li >
            <a href="/resources/">Resources</a>
        </li>
                                <li >
            <a href="/plan-ahead/">Plan Ahead</a>
        </li>
                                <li >
            <a href="/contact-us/">Contact Us</a>
        </li>
                    </ul>
</div>

<div class="logo">
        <a href="/"><img src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/images/logo.png" alt="Mountcastle Funeral Home" /></a>
    </div>

<a class="store-button store-button-flower" href="/store?icn=top_banner&icc=fs_store">Sympathy Store</a>


                            <div class="player">
                                <div class="player-image-container">
                                    <img src="https://d1t3gia0in9tdj.cloudfront.net/cdn/8324D-4yE/layout/r/559x168/images/section-header.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="main">
                            <div class="internal">
                                <div class="wms-content wms-columns">
                                    
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<div class="microdata" style="display: none">
					<div itemscope itemtype="http://schema.org/WebPage">
						<meta itemprop="name" content="Theodore Roosevelt Coopwood Jr Obituary" />
						<meta itemprop="description" content="Share Memories and Support the Family of Theodore Roosevelt Coopwood Jr" />
						<meta itemprop="image" content="https://d1t3gia0in9tdj.cloudfront.net/photo/tributes/t/8/r/207x207/4375125/Theodore-Coopwood-1500307049.png" />
					</div>
				</div>
				<div class="columns">
					<div class="lt-memorial lt-memorial-new lt-account-13239 lt-tribute-4375125 clearfix">
						<div class="column column-menu">
							<div class="menu-inside">
								<div class="menu-struct">
									
	

<a href="javascript:void(0);" id="openCropBox" style="display:none;"></a>

<div id="StickyContainer"  data-sticky="true" class="not-has-banner">
	<div id="ProfileContainer">
		<div class="photo-memorial-upload" style="display:none;">
			<span id="FlaUplPicProf" class="flash-upload"></span>
		</div>

		<div class="picture-box" itemscope itemtype="http://schema.org/Person">
			<div class="microdata" style="display:none;">
				
				<dl>
					<dt>Name</dt>
					<dd itemprop="name">Theodore Roosevelt Coopwood Jr</dd>

				
					<dt>Born</dt>
					<dd><time itemprop="birthDate" datetime="1926-11-10">November 10, 1926</time></dd>
				
					<dt>Died</dt>
					<dd><time itemprop="deathDate" datetime="2017-07-15">July 15, 2017</time></dd>
				

					<dt>First Name</dt>
					<dd itemprop="givenName">Theodore</dd>

					<dt>Last Name</dt>
					<dd itemprop="familyName">Coopwood</dd>

					<dt>Gender</dt>
					<dd itemprop="gender">Male</dd>
				</dl>
			</div>
			<div class="photo-memorial photo-memorial-contribute">
				<a href="javascript:void(0);" id="goToPhotosVideos">
					<img src="https://d1t3gia0in9tdj.cloudfront.net/photo/tributes/t/8/r/207x207/4375125/Theodore-Coopwood-1500307049.png" width="207" height="207" title="Theodore Roosevelt Coopwood Jr Obituary" alt="Theodore Roosevelt Coopwood Jr" itemprop="image" />
				</a>
				<div class="change-photo change-photo-memorial" id="changeTributePhoto">
					<span class="input-button-change-photo">
						<a>Change Photo</a>
					</span>
				</div>
			</div>
			<div class="profile-actions">

						<a href="/store/Category.aspx?CategoryId=319&icn=desktop_memorial_profile_picture#chooser" id="viewGiftStoreProfile" class="store-action-external profile-action store-action store-action-flowers" title="Send Flowers to the family of Theodore Roosevelt Coopwood Jr">
							Send Beautiful Flowers
						</a>

						
						<p class="not-sure-link-container">
							<a>Not sure what to send?</a>
						</p>
						
				<a class="profile-action share-memory-action" title="Share a memory of Theodore Roosevelt Coopwood Jr">Share a Memory</a>
			</div>

			<div class="profile-share">
				<span class="profile-share-label">Share</span>
				<a href="javascript:void(0);" onclick="fbs_share('http://www.mountcastle.net/obituaries/Theodore-Coopwood/');" class="profile-share-link profile-share-facebook data-track-share" title="Share Theodore&#39;s Obituary on Facebook" data-track-action="Facebook Share" data-track-label="[Obituaries] Tribute Share Page"><span>Share on Facebook</span></a>
				<a target="_blank" href="javascript:void(0);" onclick="window.open('http://www.mountcastle.net/obituaries/Theodore-Coopwood/twitterShareTribute', 'sharer', 'toolbar=0,status=0,width=626,height=436');" class="profile-share-link profile-share-twitter data-track-share" title="Share Theodore&#39;s Obituary on Twitter" data-track-action="Twitter Share" data-track-label="[Obituaries] Tribute Share Page"><span>Share on Twitter</span></a>
				<a href="javascript:void(0);" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.mountcastle.net%2fobituaries%2fTheodore-Coopwood%2f', 'sharer', 'toolbar=0,status=0,width=500,height=700');" class="profile-share-link profile-share-googleplus data-track-share" title="Share Theodore&#39;s Obituary on Google+" data-track-action="GooglePlus Share" data-track-label="[Obituaries] Tribute Share Page"><span>Share on Google+</span></a>
			</div>

		</div>

		
	</div>
</div>


<input name="PicturePath" id="PicturePath" type="hidden" value="Theodore-Coopwood-1500307049.png"/>

<script type="text/javascript">
	//<![CDATA[
	function GoToSSL(obj, where, params) {
		if (obj != null)
			obj.href = "javascript:void(0)";

		var url = "https://mountcastle-net.secure.lifetributes.com/obituaries/Theodore-Coopwood/" + where;

		if (params != null) {

			$.ajax({
				type: "POST",
				url: "/obituaries/SaveSessionState",
				data: { GiftId: params[0], GiftPrice: params[1], GiftComment: params[2], BannerId: params[3] },
				beforeSend: function() {

				},
				success: function(responseText) {
					self.location = url + "/" + $.evalJSON(responseText).SessionStateId;
				}
			});
		}
		else {

			$.ajax({
				type: "POST",
				url: "/obituaries/SaveSessionState",
				data : {},
				beforeSend: function() {

				},
				success: function(responseText) {
					self.location = url + "/" + $.evalJSON(responseText).SessionStateId;
				}
			});
		}
		return false;
	}
	//]]>
</script>
								</div>
							</div>
						</div>
						<div class="column column-content">
							
	

<script type="text/javascript">window.EnableAllLogins = true;</script>

<div class="vanderley"></div>



<input type="hidden" name="AdRoll_ProductId" id="AdRoll_ProductId" value="TRIB-4375125" />
<input type="hidden" id="isTributeAdmin" value="false" />

<div class="header clear">
	<div class="tribute-header clear">
		<h1 class="notranslate">
			<a class="edit" data-server-action="/obituaries/Theodore-Coopwood/ProcessUpdateTributeDisplayName" data-editClass="edit-display-name">Theodore Roosevelt Coopwood Jr</a>
		</h1>

		
			<h6>
				

				<input type="hidden"  id="hidBirth" name="hidBirth" value="11/10/1926" />
				<input type="hidden"  id="hidDeath" name="hidDeath" value="07/15/2017"  />

				<a id="editDates" class="edit edit-ready">
					November 10, 1926 - July 15, 2017
				</a>
			</h6>
		

	</div>
	
	<div id="UserData" class="user">
		<div id="UserLogin">
			<a id="Login" data-allow-guest="false" href="#">Login</a>
		</div>
		<div id="UserLogged">
			<div class="userbox">
				
				<img src="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/48202/theme/img/blank.gif" alt="" />
				<span class="username"></span>
				
			</div>
			<div class="user-options">
				<ul>
					<li class="fixed">What would you like to do?</li>
					<li id="MyAccount"><a href="/obituaries/RegisterCompletion/">My Account</a></li>
					<li><a id="LogOut" href="#">Logout</a></li>
				</ul>
			</div>
		</div>
		<input type="hidden" id="userNameLogged" value="" />
	</div>
</div>

<a id="TributeExpiredAlert" style="display:none;"></a>
<a id="LegacyTributeExpired" style="display:none;"></a>
<a id="ReadonlyAlert" style="display:none;"></a>




<div class="header-obituary">
	
	<p>No obituary. <a href="#!/Obituary">View Obituary &amp; Service Information</a></p>
	
</div>


	<div class="fb-header-recommend">
		<div class="fb-like" data-href="http://www.mountcastle.net/obituaries/Theodore-Coopwood" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="false" data-width="450"  data-track-action="Facebook Recommend" data-track-label="[Obituaries] Tribute Page Header"></div>
	</div>

<div class="tribute-buttons">
	<div class="action-buttons">
		
		<a id="TributePrint" href="/obituaries/Theodore-Coopwood/Print/Wall" title="Print Theodore&#39;s Obituary">
			<span>Print</span>
		</a>
		
	</div>
</div>

<div class="tribute-top-message">
	
		<p>The family of Theodore Roosevelt Coopwood Jr created this Life Tributes page to make it easy to share your memories.</p>
	
	<span class="close-tribute-message" aria-hidden="true"></span>
	<span class="pin" aria-hidden="true"></span>
	<span class="pin-inside" aria-hidden="true"></span>
</div>


<div class="obituary-services clear">
	

<div class="item item-generic item-obituary" title="Read Theodore&#39;s Service Information">
	<div class="middle-content clear">
		<h4>Obituary &amp; Service</h4>
		
		<p>No obituary.</p>
		<a href="#!/Obituary"><i aria-hidden="true"></i> View More</a>

	</div>
</div>
<div class="item item-memories item-share-memories ignore" title="Share a memory of Theodore Roosevelt Coopwood Jr">
	<div class="middle-content clear">
		<h4>Share a Memory Below</h4>
		<p>A comforting word from you means a lot.</p>
		<a><i aria-hidden="true"></i> Share a Memory</a>
	</div>
</div>

			<div class="item item-gift item-gift-flower item-last" title="Send comfort and support the family of Theodore Roosevelt Coopwood Jr">
				<div class="middle-content clear">
					<h4 id="titleBannerStore">Flowers &amp; Gifts</h4>
					<p>Send Flowers to Theodore's Visitation.</p>

					<a class="open-sympathy-store" href="/store/Category.aspx?CategoryId=319&icn=desktop_memorial_topbanner" id="viewGiftStore"><i aria-hidden="true"></i> Send Flowers</a>
				</div>
			</div>

</div>

<script type="text/javascript">

	if (jQuery.browser.mobile) {
		$(window).bind("pageshow", function (event) {
			if (event.originalEvent.persisted && !$('.mfp-modal-login:visible').get(0)) {
				location.reload();
			}
		});
	}

</script>

<div class="tabs tabs-inside tabs-inside-main">
	<ul id="MemorialTabs" class="memorial-tabs tabs">
		
		<li id="TributeWallTab"  class="active" >
			<span><a href="#!/TributeWall" onclick="secondTracker._trackEvent('Tribute Wall', '/obituaries/tribute-wall/', 'Tribute Wall');" data-tab-id="TributeWall" data-guestbook-type="wall" data-url="/obituaries/Theodore-Coopwood/TabTributeWall/" data-loaded="true" data-force="true">Tribute Wall</a></span>
		</li>



		
		<li id="PhotosVideosTab"  >
			<span><a href="#!/PhotosVideos" onclick="secondTracker._trackEvent('Photos &amp; Videos', '/obituaries/photos-videos/', 'Photos &amp; Videos');" data-tab-id="PhotosVideos" data-url="/obituaries/Theodore-Coopwood/InnerTabs/Albums/Page/1" data-force="true">Photos &amp; Videos</a></span>
		</li>
		
		<li id="MagicTab" class="tab-magic" style="display: none;">
			<span><a href="javascript:void(0);" data-tab-id="Magic"></a></span>
		</li>
		
		<li id="FamilyTreeTab" class="tab-family-tree submenu">
			<span><a href="#" data-rel="FamilyTreePage" onclick="secondTracker._trackEvent('Family Tree', '/obituaries/familytree/', 'Family Tree');">Family Tree</a></span>
			<div class="submenu">
				<ul>
					
					<li><a href="#!/FamilyTreePage" data-rel="FamilyTreePage">Family Tree</a></li>
					
					<li><a href="#!/FamilyTreeMap" data-rel="FamilyTreeMap">Family Map</a></li>
					
					<li><a href="#!/FamilyTreeDates" data-rel="FamilyTreeDates">Family Dates</a></li>
					
				</ul>
			</div>
		</li>
		
		<li id="MoreTab" class="submenu last" >
			<span><a href="#">+ More <em class="sr-only">Information</em></a></span>
			<div class="submenu">
				<ul>
					
					<li style="display: none;" class="magic-item"><a href="#!/FamilyTreePage">Family Tree</a></li>
					
					<li><a href="#!/Subscribe">Subscribe to Updates</a></li>
					
					<li data-admin="true" style="display: none;"><a href="/obituaries/Theodore-Coopwood/#!/Approvals">Approvals</a></li>
					
					<li data-admin="true" style="display: none;"><a href="/obituaries/Theodore-Coopwood/#!/Following">Following</a></li>
					<li data-admin="true" style="display: none;"><a href="/obituaries/Theodore-Coopwood/#!/Configuration">Configuration</a></li>
					<li data-admin="true" style="display: none;"><a href="/obituaries/Theodore-Coopwood/#!/Administrators">Administrators</a></li>
					<li data-admin="true" style="display: none;"><a href="/obituaries/Theodore-Coopwood/#!/SendEmail">Send Email</a></li>
				</ul>
			</div>
		</li>
	</ul>
	<div class="corner">
		<div id="screen">
			<div class="tab-body">
				
				<div class="tab-item tab-active" id="TributeWall">
				</div>
				<div class="tab-item" id="ObitAndService"></div>
				
				<div class="tab-item" id="PhotoVideoView" style="display: none;"></div>
				<div class="tab-item" id="GiftPaymentView" style="display: none;"></div>
				<div class="tab-item" id="PhotosVideos"></div>
				<div class="tab-item" id="TributeVideo"></div>
				<div class="tab-item" id="Webcasting"></div>
				<div class="tab-item" id="Magic"></div>
				<div class="tab-item" id="FamilyTree"></div>
				<div class="tab-item" id="More"></div>
			</div>
		</div>
		<div class="bottom"></div>
	</div>
</div>
						</div>
					</div>
				</div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="footer-explore">
            <div class="footer-store">
        <div class="footer-store-bg"></div>
        <div class="footer-store-content">
            <p>
                <i class="florist-icon"></i> <em style="">Same-day Hand Delivery</em> <span>on All Sympathy Flowers by a Local Florist</span> <a class="store-button store-button-flower store-button-flower-footer" style="" href="/store?icn=explorer_footer_banner&amp;icc=fs_store">Send Flowers Now</a>
            </p>
        </div>
    </div>
            <div class="footer-content">
        <div class="explore">
            <div class="explore-column">
                                                                                <h4>What We Do</h4>
                <ul>
                                        <li>
                        <a href="/what-we-do/">Overview</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/honoring-life">Honoring Life</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/designing-your-funeral">Designing Your Funeral</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/funeral-services">Funeral Services</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/permanent-memorialization">Permanent Memorialization</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/veterans-services">Veteran&#39;s Services</a>
                    </li>
                                    </ul>
                                                                                                                                                                                                                                                <h4>Flowers &amp; Gifts</h4>
                <ul>
                                        <li>
                        <a href="/store/">Shop Flowers &amp; Gifts</a>
                    </li>
                                    </ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                <h4>Plan Ahead</h4>
                <ul>
                                        <li>
                        <a href="/plan-ahead/">Overview</a>
                    </li>
                                        <li>
                        <a href="/plan-ahead/why-should-i-plan-ahead">Why Should I Plan Ahead</a>
                    </li>
                                        <li>
                        <a href="/plan-ahead/pre-planning-checklist">Pre-Planning Checklist</a>
                    </li>
                                        <li>
                        <a href="/plan-ahead/online-pre-planning-form">Online Pre-Planning Form</a>
                    </li>
                                    </ul>
                                                                            </div>

            <div class="explore-column">
                                                                                                                <h4>About Us</h4>
                <ul>
                                        <li>
                        <a href="/who-we-are/">Overview</a>
                    </li>
                                        <li>
                        <a href="/who-we-are/history-and-staff">History &amp; Staff</a>
                    </li>
                                        <li>
                        <a href="/who-we-are/community-events">Community Events</a>
                    </li>
                                        <li>
                        <a href="/who-we-are/testimonials">Testimonials</a>
                    </li>
                                    </ul>
                                                                                                                                                                                                                                                                                                                                                <h4>Resources</h4>
                <ul>
                                        <li>
                        <a href="/resources/">Overview</a>
                    </li>
                                        <li>
                        <a href="/resources/helpful-links">Helpful Links</a>
                    </li>
                                        <li>
                        <a href="/resources/when-a-death-occurs">When a Death Occurs</a>
                    </li>
                                        <li>
                        <a href="/resources/funeral-etiquette">Funeral Etiquette</a>
                    </li>
                                        <li>
                        <a href="/resources/frequently-asked-questions">Frequently Asked Questions</a>
                    </li>
                                    </ul>
                                                                                                                <h4> Obituaries</h4>
                <ul>
                    <li><a href="/obituaries">Search Obituaries</a></li>
                                        <li><a href="/obituaries/obituary-notification">Obituary Notifications</a></li>
                                    </ul>
            </div>

            <div class="explore-column">
                                                                                                                                                <h4>Grief &amp; Healing</h4>
                <ul>
                                        <li>
                        <a href="/grief-and-healing/">Overview</a>
                    </li>
                                        <li>
                        <a href="/grief-and-healing/grief-support-resources">Grief Support Resources</a>
                    </li>
                                        <li>
                        <a href="/grief-and-healing/365-days-of-grief-support">365 Days of Grief Support</a>
                    </li>
                                    </ul>
                                                                                                                                
                <h4>Contact Information</h4>

                                <ul class="contact">
                    <li><span>Telephone:</span> (703) 680-1234</li>                                        <li><span>Fax:</span> (703) 878-0337</li>                    <li><span>Email:</span> <a class="email" href="mailto:info@mountcastle.net">Click here</a></li>                </ul>
                
                            </div>

                    </div>
    </div>
        <div id="SubscriberFormWrapper" class="subscribe">
                <h4>365 Days of Grief Support</h4>
                <p class="message" id="outputSubscribe">Thank you for subscribing.</p>

        <form name="subscriberForm" id="subscriberForm" action="/forms/affirmations-signup" method="post" class="form">
            <div class="line">
                                <p>Sign up for our daily email affirmations by entering your information below.</p>
                            </div>
            <div class="line">
                <span class="input-text"><input type="text" id="SubscribeFirstName" name="SubscribeFirstName" title="Enter Your Name" /></span>
            </div>
            <div class="line">
                <span class="input-text"><input type="text" id="SubscribeEmail" name="SubscribeEmail" title="Enter Your Email Address" /></span>
            </div>
            <div class="line">
                <a class="button" href="javascript:void(0);"><span>Subscribe</span></a>
            </div>
            <div class="ajax-submit-loading" id="loadingSubscribeForm">
                Submitting...
            </div>
        </form>
    </div>
    </div>
<div class="footer-bottom">
    <div class="wms-locations">
        <ul>
                        <li>
                <span>
                    Mountcastle Turch Funeral Home and Crematory: (703) 680-1234                                    </span>
            </li>
                        <li>
                <span>
                    Mountcastle Turch Funeral Home: (703) 494-2000                                    </span>
            </li>
                    </ul>
    </div>
    <p class="copyright">
                &#169; 2017 Mountcastle Funeral Home - Funeral Home Website Design by <a href="http://www.funeralone.com" target="_blank">funeralOne</a>
            </p>
                        </div>
                </div>
            </div>
        </div>
        				
<script type="text/javascript">!function(d){for(var e=['moc.enolarenuf.eno','ten.eltsactnuom', 'moc.eltsactnuom'],o=d.location.hostname,t=!1,a=0;a<=e.length-1;a++){var i=e[a]=e[a].split("").reverse().join("");t=t||-1!==o.indexOf(i,o.length-i.length)}!t&&e[1]&&(d.location.hostname=e[1])}(document);</script>

        
    <script type="text/javascript"> if (!NREUMQ.f) {NREUMQ.f=function() {NREUMQ.push(["load",new Date().getTime()]);var e=document.createElement("script"); e.type="text/javascript"; e.src=(("http:"===document.location.protocol)?"http:":"https:") + "//" + "js-agent.newrelic.com/nr-100.js"; document.body.appendChild(e);if(NREUMQ.a)NREUMQ.a();};NREUMQ.a=window.onload;window.onload=NREUMQ.f;};NREUMQ.push(["nrfj","bam.nr-data.net","c050f1cf42","972650","Z1NabRdUWUQFAkdQCV4ZfFYRe1JDJw5dTRRfWlRcFxp6UgkOQVAHXBlsSwxXQkMBNlJVCg==",1,245,new Date().getTime(),"8E69A1E9D797A51","","","",""]);</script></body>
</html>
